Modellbahnanlagen

Bad Sägeburg - die Technik hält uns auf!

Zur ersten öffentlichen Präsentation der Anlage Bad Sägeburg war nur die untere Hauptbahn voll technisch funktionsfähig. Die obere Ebene mit ihrer eingleisigen Betriebsführung wurde mit einem Provisorium gefahren.
  • TT-Anlage Bad Sägeburg - Gleisanlage Bahnhofeinfahrt
  • TT-Anlage Bad Sägeburg - 1. Testaufbau
  • TT-Anlage Bad Sägeburg - Testfahrt

Simple Image Gallery Extended


Die Steuerung IMO kam zum ersten Mal bei uns zum Einsatz und bewährte sich sehr gut auf der unteren Strecke. Mit der provisorischen Schaltung erkannten wir aber, dass bei einer eingleisigen
Verkehrsführung der Schaltungsaufwand durch Relais sehr hoch ist. Die Relais werden für die Umpolung der Gleise benötigt. Bei 3 Abschnitten pro Block ein entsprechender Aufwand.
Also war der Plan, die obere IMO-Steuerung mit Zweifahrt-Richtungstechnik zu betreiben. Der schaltungstechnische Aufwand und die benötigten Trennungen im Gleis werden damit massiv reduziert. Bei TT ist das gut, es ist ja alles ein bisschen klein.


Die 2-Richtungstechnologie hatten wir vorher mit einer kleinen Testanlage probiert. Das Ergebnis war sehr vielversprechend. Jetzt ging es an die Bad Sägeburg. Schnell waren die Vorbereitungen abgeschlossen und der erste Test konnte starten. Jetzt begannen die Probleme!
  • Block besetzt, gar keine Lok drin?
  • Lok belegt den Block und gleich den nachfolgenden Block
  • Bei einer "neuen" Lok ist manchmal alles o.k.
Damit war das Fahren nicht möglich. Die Landschaftsbauer demmelten auf der Stelle. Sie konnten die Landschaft nicht dazu bauen. Die Elektriker mussten permanent an die Kabel und Adapter. Was für ein gedrängel !

Was wurde nicht alles gemacht:
  • Die Loks mit Drosseln bestückt
  • Eingangsempfindlichkeit  der Schaltung zurückgenommen
  • Mit dem Oszi auf der Suche
  • 2. Testanlage mit langen Kabeln aufgebaut
  • usw. usw.
Man muss wissen, wie man die Richtungs-Platinen anschaltet und dann geht es zu vollster Zufriedenheit! Das machte es bei der Fehlersuche kompliziert. Auch die Spezialisten der IMO wurden kontaktiert.

Nach 5 Monaten intensivster Fehlersuche kam der Durchbruch. Was festgestellt wurde:
Da wir eine transportable Modellbahnanlage bauen, kommt es vor, dass Blöcke über 2 Anlagen-Teile verlaufen. Das heißt, der Block geht über 2 unterschiedliche elektrische Wege zur Schaltung.
Dies zeigt sich als Knackpunkt für die 2-Richtungstechnik. Damit entstanden Induktionsspannungen, auf die der Besetztmelder reagierte.

Wir mussten unsere Verkabelungsstrategie umstellen, um das Problem zu kompensieren:
  • 1 Block mit seinen 3 Abschnitten geht nur über ein Kabel zur Schalung
  • Wir nutzen jetzt ein spezielles 4er-Verseiltes Kabel, wo in einem Bündel ein Block läuft
  • Masse muss immer mitgeführt werden
  • Zwischen den Anlagenteilen werden kurze Zwischenverbindungen erstellt, um die Abschnitte weiter zu schalten
Wenn wir uns daran halten, fährt es wieder zufriedenstellend.

Was für ein Problem ! Dies hat uns in unserer Planung und Arbeit um mindesten ein halbes Jahr zurückgeworfen. Da die Bad Sägeburg zur 53. Ausstellung im Dezember 2015 wieder in ihren
Arbeitsstand präsentiert werden soll, ist aktuell das Ergebnis nicht zufriedenstellend.

Wir legen mehrere Schippen in unseren Aktivitäten drauf, um noch einiges aufzuholen. Das wollen wir uns in einem nächsten Beitrag über die Landschaftsbauer anschauen.

Viel Spaß beim Hobby, auch wenn es zu Rückschlägen kommt.
Ihre Gruppe BW West

Kommentare  

#2 convertibles 2016-12-24 11:03
Klasse Webseite, ich komme mal wieder vorbei.
Zitieren
#1 Arnold 2015-09-24 11:38
Hallo ihr geplagten BW West`ler.
Danke für den sehr detailierten Bericht.
Das klingt ja eigentlich nich` so gut,
aber ich bin überzeugt ihr bekommt die Anlage ausstellungsreif. Ich bin echt gespannt auf den Landschaftsbauerbericht und erst recht auf die Ausstellung.
Euch wünsch ich eine ruhige Hand, immer eine zündende Idee und viel, viel Geduld.
Viele Grüße Conny :-)
Zitieren

Kommentar schreiben


Sicherheitscode
Aktualisieren